<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" ><head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>Three months of horror: a century since the Spanish flu ravaged Tonga | Planet Tonga</title>


<link rel="SHORTCUT ICON" href="http://www.planet-tonga.com/wp-content/themes/ptonga/images/favicon.ico" />
<link rel="stylesheet" href="http://www.planet-tonga.com/wp-content/themes/ptonga/style.css" type="text/css" media="all" />
<link rel="stylesheet" href="http://www.planet-tonga.com/wp-content/themes/ptonga/media-queries.css" type="text/css" media="all" />

<link rel="pingback" href="http://www.planet-tonga.com/xmlrpc.php" />

<!-- media-queries.js -->
<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[453,544] -->
<meta name="description"  content="Nuku&#039;alofa, Tonga: This month 100 years ago, the Kingdom of Tonga was in a state of distress and alarm after a deadly influenza virus reached its shores," />

<link rel="canonical" href="http://www.planet-tonga.com/2018/12/04/three-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga/" />
<meta property="og:title" content="Three months of horror: a century since the Spanish flu ravaged Tonga | Planet Tonga" />
<meta property="og:type" content="object" />
<meta property="og:url" content="http://www.planet-tonga.com/2018/12/04/three-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga/" />
<meta property="og:image" content="http://www.planet-tonga.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Planet Tonga" />
<meta property="og:description" content="Nuku&#039;alofa, Tonga: This month 100 years ago, the Kingdom of Tonga was in a state of distress and alarm after a deadly influenza virus reached its shores, infecting most of the population and killing between 1,000 to 2,000 people (an estimated 4 – 8% of the population at the time) between November 1918 and January 1919. The mahaki faka&#039;auha - the disease that kills, brought Tonga to a standstill. By Eleanor Gee and Finau Fonua. Source: Three months of horror: a century since the Spanish flu ravaged Tonga" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Three months of horror: a century since the Spanish flu ravaged Tonga | Planet Tonga" />
<meta name="twitter:description" content="Nuku&#039;alofa, Tonga: This month 100 years ago, the Kingdom of Tonga was in a state of distress and alarm after a deadly influenza virus reached its shores, infecting most of the population and killing between 1,000 to 2,000 people (an estimated 4 – 8% of the population at the time) between November 1918 and January 1919. The mahaki faka&#039;auha - the disease that kills, brought Tonga to a standstill. By Eleanor Gee and Finau Fonua. Source: Three months of horror: a century since the Spanish flu ravaged Tonga" />
<meta name="twitter:image" content="http://www.planet-tonga.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.planet-tonga.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Planet Tonga &raquo; Feed" href="http://www.planet-tonga.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet Tonga &raquo; Comments Feed" href="http://www.planet-tonga.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet Tonga &raquo; Three months of horror: a century since the Spanish flu ravaged Tonga Comments Feed" href="http://www.planet-tonga.com/2018/12/04/three-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1370101-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1370101-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.planet-tonga.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.planet-tonga.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.planet-tonga.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.planet-tonga.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.planet-tonga.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.planet-tonga.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.planet-tonga.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.planet-tonga.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<link rel='https://api.w.org/' href='http://www.planet-tonga.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.planet-tonga.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.planet-tonga.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/pfERH-351' />
<link rel="alternate" type="application/json+oembed" href="http://www.planet-tonga.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.planet-tonga.com%2F2018%2F12%2F04%2Fthree-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.planet-tonga.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.planet-tonga.com%2F2018%2F12%2F04%2Fthree-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style></head>

<body class="post-template-default single single-post postid-11843 single-format-standard wpbdp-with-button-styles">

<div id="top">
	<div class="content">
		<div id="toprightbar">
           	        
			<form method="get" id="searchform" action="http://www.planet-tonga.com/">
				<input type="text" name="s" id="s" class="search_input" value="" />				
				<input type="submit" id="searchsubmit" class="submit_input" value="" />
			</form>
			            
			<div id="topicons">
            						<a href="http://facebook.com/planettonga" title="Find Us on Facebook"><img src="http://www.planet-tonga.com/wp-content/themes/ptonga/images/icon_facebook.png" alt="Find Us on Facebook" /></a>
                					<a href="http://twitter.com/planettonga" title="Follow Us on Twitter"><img src="http://www.planet-tonga.com/wp-content/themes/ptonga/images/icon_twitter.png" alt="Follow Us on Twitter" /></a>
                				<a href="http://www.addthis.com/bookmark.php?v=250" class="addthis_button_compact"><img src="http://www.planet-tonga.com/wp-content/themes/ptonga/images/icon_addthis.png" alt="Bookmark &amp; Share" /></a>
                				<a href="http://www.planet-tonga.com/feed/" title="Subscribe to Feed"><img src="http://www.planet-tonga.com/wp-content/themes/ptonga/images/icon_rss.png" alt="Subscribe to Feed" /></a>
							</div>
		</div>

				<div id="logo">
			<a href="http://www.planet-tonga.com/" title="Home"><img src="http://www.planet-tonga.com/wp-content/uploads/2013/04/pt-logo2.png" width="500" height="82" alt="" /></a>
		</div>
        		
	</div>
</div>

<div class="top-menu-container">
<div class="content">
<ul id="menu-top-navigation" class="menu"><li id="menu-item-6322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6322"><a href="http://www.planet-tonga.com">Home</a></li>
<li id="menu-item-6324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6324"><a href="http://www.planet-tonga.com/about-2/">About</a></li>
<li id="menu-item-6321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6321"><a href="http://www.planet-tonga.com/category/topnews/">Top News</a></li>
<li id="menu-item-9449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9449"><a href="http://www.planet-tonga.com/hot-photos/">Top Photos</a></li>
<li id="menu-item-9456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9456"><a href="http://www.planet-tonga.com/category/top-videos/">Top Videos</a></li>
<li id="menu-item-10353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10353"><a href="http://www.planet-tonga.com/business-directory/">Business Directory</a></li>
<li id="menu-item-6325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6325"><a href="http://www.planet-tonga.com/follow-us/">Follow Us</a></li>
<li id="menu-item-6323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6323"><a href="http://www.planet-tonga.com/contact-us-2/">Contact / Advertise</a></li>
</ul></div>
</div>


<div class="content bodycontent"><div id="postbody">
	<div id="postwrapper">
			<div class="post-11843 post type-post status-publish format-standard hentry category-topnews" id="post-11843">
           	<div class="postcontent">
            	<div class="postcommentbox"><a href="http://www.planet-tonga.com/2018/12/04/three-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga/#respond">0</a></div>
				<h2 class="posttitle"><a href="http://www.planet-tonga.com/2018/12/04/three-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga/" rel="bookmark" title="Permanent Link to Three months of horror: a century since the Spanish flu ravaged Tonga">Three months of horror: a century since the Spanish flu ravaged Tonga</a></h2>
                <hr />
                <div class="postmeta">
                    <div class="postdate">December 4, 2018</div>
                    <div class="postcats">Filed In <a href="http://www.planet-tonga.com/category/topnews/" rel="category tag">Top News</a></div>
                </div>
                
				<div style="clear:both"></div>
                
				
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- full banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-5027549878376408"
     data-ad-slot="6459488011"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<blockquote><p><a href="https://matangitonga.to/2018/12/04/three-months-horror-century-spanish-flu-ravaged-tonga"><img class="alignnone " src="https://i0.wp.com/www.planet-tonga.com/wp-content/uploads/2018/12/2018110820influenza20fusipala20tubu20FF440220995px.jpg?resize=362%2C204" alt="" width="362" height="204" data-recalc-dims="1" /></a></p>
<p>Nuku&#8217;alofa, Tonga: This month 100 years ago, the Kingdom of Tonga was in a state of distress and alarm after a deadly influenza virus reached its shores, infecting most of the population and killing between 1,000 to 2,000 people (an estimated 4 – 8% of the population at the time) between November 1918 and January 1919. The mahaki faka‘auha &#8211; the disease that kills, brought Tonga to a standstill. By Eleanor Gee and Finau Fonua.</p></blockquote>
<p>Source: <em><a href="https://matangitonga.to/2018/12/04/three-months-horror-century-spanish-flu-ravaged-tonga">Three months of horror: a century since the Spanish flu ravaged Tonga</a></em></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- full banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-5027549878376408"
     data-ad-slot="6459488011"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11843" class="share-twitter sd-button share-icon no-text" href="http://www.planet-tonga.com/2018/12/04/three-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11843" class="share-facebook sd-button share-icon no-text" href="http://www.planet-tonga.com/2018/12/04/three-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11843" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.planet-tonga.com/2018/12/04/three-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div style="clear:both"></div>

				<div class="posttags">
                    <hr />
                    <div class="addthis_toolbox addthis_default_style postaddthis">
                        <a class="addthis_button_facebook" addthis:url="http://www.planet-tonga.com/2018/12/04/three-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga/" addthis:title="Three months of horror: a century since the Spanish flu ravaged Tonga"></a>
                        <a class="addthis_button_twitter" addthis:url="http://www.planet-tonga.com/2018/12/04/three-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga/" addthis:title="Three months of horror: a century since the Spanish flu ravaged Tonga"></a>
                        <a class="addthis_button_digg" addthis:url="http://www.planet-tonga.com/2018/12/04/three-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga/" addthis:title="Three months of horror: a century since the Spanish flu ravaged Tonga"></a>
                        <a class="addthis_button_delicious" addthis:url="http://www.planet-tonga.com/2018/12/04/three-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga/" addthis:title="Three months of horror: a century since the Spanish flu ravaged Tonga"></a>
						<a class="addthis_button_email" addthis:url="{ITEM_PERMALINK}" addthis:title="{ITEM_TITLE}"></a>
                        <a href="http://www.addthis.com/bookmark.php?v=250" class="addthis_button_compact" addthis:url="http://www.planet-tonga.com/2018/12/04/three-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga/" addthis:title="Three months of horror: a century since the Spanish flu ravaged Tonga"></a>
                    </div>
										                </div>
            </div>
            
            <div style="clear:both"><br /></div>
            
            <div class="navigation">
                <div class="alignleft">&laquo; <a href="http://www.planet-tonga.com/2018/12/04/edwards-wants-king-re-dissolve-parliament-taliai-says-people-will-re-elect-same-govt/" rel="prev">Edwards wants king re-dissolve Parliament; Taliai says people will re-elect same gov’t</a></div>
                <div class="alignright"></div>
            </div>

            <div style="clear:both"><br /></div>
            
             <div class="commentdiv">
			

			<!-- If comments are open, but there are no comments. -->

	 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/04/three-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.planet-tonga.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.planet-tonga.com%2F2018%2F12%2F04%2Fthree-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		        </div>
            
		</div>
        
	
	</div><!-- END POSTWRAPPER -->
    
	<div id="sidebar">

<div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newswire Box -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5027549878376408"
     data-ad-slot="1108587372"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=electronics&f=ifr&linkID=3bf9937a553372a33e849e02224e8258&t=planettonga-20&tracking_id=planettonga-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>				<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.planet-tonga.com/2018/12/04/three-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga/">Three months of horror: a century since the Spanish flu ravaged Tonga</a>
									</li>
											<li>
					<a href="http://www.planet-tonga.com/2018/12/04/edwards-wants-king-re-dissolve-parliament-taliai-says-people-will-re-elect-same-govt/">Edwards wants king re-dissolve Parliament; Taliai says people will re-elect same gov’t</a>
									</li>
											<li>
					<a href="http://www.planet-tonga.com/2018/12/04/samoa-and-tonga-tussle-for-u20-trophy-spot/">Samoa and Tonga tussle for U20 Trophy spot</a>
									</li>
											<li>
					<a href="http://www.planet-tonga.com/2018/11/30/photo-shows-man-lying-in-middle-of-road-in-hihifo/">Photo shows man lying in middle of road in Hihifo</a>
									</li>
											<li>
					<a href="http://www.planet-tonga.com/2018/11/30/makave-recycling-cage-first-of-35-under-reduce-recycle-re-use-project/">Makave recycling cage first of 35 under Reduce, Recycle, Re-use project</a>
									</li>
											<li>
					<a href="http://www.planet-tonga.com/2018/11/30/arrests-made-after-drugs-reportedly-sold-at-tonga-high-school-rugby-field/">Arrests made after drugs reportedly sold at Tonga High School rugby field</a>
									</li>
											<li>
					<a href="http://www.planet-tonga.com/2018/11/30/miss-papua-new-guinea-crowned-miss-pacific-islands/">Miss Papua New Guinea crowned Miss Pacific Islands</a>
									</li>
					</ul>
		<h3>Tag Cloud</h3><div class="tagcloud"><a href="http://www.planet-tonga.com/tag/bank/" class="tag-cloud-link tag-link-92 tag-link-position-1" style="font-size: 9.3193717277487pt;" aria-label="bank (5 items)">bank</a>
<a href="http://www.planet-tonga.com/tag/beach/" class="tag-cloud-link tag-link-43 tag-link-position-2" style="font-size: 9.3193717277487pt;" aria-label="beach (5 items)">beach</a>
<a href="http://www.planet-tonga.com/tag/broadband/" class="tag-cloud-link tag-link-50 tag-link-position-3" style="font-size: 10.565445026178pt;" aria-label="broadband (8 items)">broadband</a>
<a href="http://www.planet-tonga.com/tag/business-2/" class="tag-cloud-link tag-link-30 tag-link-position-4" style="font-size: 14.816753926702pt;" aria-label="business (33 items)">business</a>
<a href="http://www.planet-tonga.com/tag/china/" class="tag-cloud-link tag-link-55 tag-link-position-5" style="font-size: 12.61780104712pt;" aria-label="china (16 items)">china</a>
<a href="http://www.planet-tonga.com/tag/court/" class="tag-cloud-link tag-link-99 tag-link-position-6" style="font-size: 8.7329842931937pt;" aria-label="court (4 items)">court</a>
<a href="http://www.planet-tonga.com/tag/crime/" class="tag-cloud-link tag-link-48 tag-link-position-7" style="font-size: 13.277486910995pt;" aria-label="crime (20 items)">crime</a>
<a href="http://www.planet-tonga.com/tag/cyclone/" class="tag-cloud-link tag-link-200 tag-link-position-8" style="font-size: 12.031413612565pt;" aria-label="cyclone (13 items)">cyclone</a>
<a href="http://www.planet-tonga.com/tag/dance/" class="tag-cloud-link tag-link-27 tag-link-position-9" style="font-size: 8.7329842931937pt;" aria-label="dance (4 items)">dance</a>
<a href="http://www.planet-tonga.com/tag/death/" class="tag-cloud-link tag-link-95 tag-link-position-10" style="font-size: 8.7329842931937pt;" aria-label="death (4 items)">death</a>
<a href="http://www.planet-tonga.com/tag/earthquake/" class="tag-cloud-link tag-link-25 tag-link-position-11" style="font-size: 13.424083769634pt;" aria-label="earthquake (21 items)">earthquake</a>
<a href="http://www.planet-tonga.com/tag/economy/" class="tag-cloud-link tag-link-79 tag-link-position-12" style="font-size: 9.3193717277487pt;" aria-label="economy (5 items)">economy</a>
<a href="http://www.planet-tonga.com/tag/education/" class="tag-cloud-link tag-link-44 tag-link-position-13" style="font-size: 12.031413612565pt;" aria-label="education (13 items)">education</a>
<a href="http://www.planet-tonga.com/tag/energy/" class="tag-cloud-link tag-link-53 tag-link-position-14" style="font-size: 10.565445026178pt;" aria-label="energy (8 items)">energy</a>
<a href="http://www.planet-tonga.com/tag/football/" class="tag-cloud-link tag-link-67 tag-link-position-15" style="font-size: 8.7329842931937pt;" aria-label="football (4 items)">football</a>
<a href="http://www.planet-tonga.com/tag/government/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 16.13612565445pt;" aria-label="government (50 items)">government</a>
<a href="http://www.planet-tonga.com/tag/haapai/" class="tag-cloud-link tag-link-102 tag-link-position-17" style="font-size: 10.565445026178pt;" aria-label="haapai (8 items)">haapai</a>
<a href="http://www.planet-tonga.com/tag/health-2/" class="tag-cloud-link tag-link-49 tag-link-position-18" style="font-size: 12.397905759162pt;" aria-label="health (15 items)">health</a>
<a href="http://www.planet-tonga.com/tag/heilala/" class="tag-cloud-link tag-link-68 tag-link-position-19" style="font-size: 10.565445026178pt;" aria-label="heilala (8 items)">heilala</a>
<a href="http://www.planet-tonga.com/tag/internet/" class="tag-cloud-link tag-link-51 tag-link-position-20" style="font-size: 9.8324607329843pt;" aria-label="internet (6 items)">internet</a>
<a href="http://www.planet-tonga.com/tag/japan/" class="tag-cloud-link tag-link-62 tag-link-position-21" style="font-size: 8.7329842931937pt;" aria-label="japan (4 items)">japan</a>
<a href="http://www.planet-tonga.com/tag/medical/" class="tag-cloud-link tag-link-22 tag-link-position-22" style="font-size: 8pt;" aria-label="medical (3 items)">medical</a>
<a href="http://www.planet-tonga.com/tag/military/" class="tag-cloud-link tag-link-32 tag-link-position-23" style="font-size: 8pt;" aria-label="military (3 items)">military</a>
<a href="http://www.planet-tonga.com/tag/money/" class="tag-cloud-link tag-link-46 tag-link-position-24" style="font-size: 8.7329842931937pt;" aria-label="money (4 items)">money</a>
<a href="http://www.planet-tonga.com/tag/music/" class="tag-cloud-link tag-link-35 tag-link-position-25" style="font-size: 11.225130890052pt;" aria-label="music (10 items)">music</a>
<a href="http://www.planet-tonga.com/tag/olympics/" class="tag-cloud-link tag-link-130 tag-link-position-26" style="font-size: 9.8324607329843pt;" aria-label="olympics (6 items)">olympics</a>
<a href="http://www.planet-tonga.com/tag/parliament/" class="tag-cloud-link tag-link-101 tag-link-position-27" style="font-size: 9.3193717277487pt;" aria-label="parliament (5 items)">parliament</a>
<a href="http://www.planet-tonga.com/tag/photos/" class="tag-cloud-link tag-link-20 tag-link-position-28" style="font-size: 17.162303664921pt;" aria-label="photos (70 items)">photos</a>
<a href="http://www.planet-tonga.com/tag/police/" class="tag-cloud-link tag-link-60 tag-link-position-29" style="font-size: 10.931937172775pt;" aria-label="police (9 items)">police</a>
<a href="http://www.planet-tonga.com/tag/political/" class="tag-cloud-link tag-link-26 tag-link-position-30" style="font-size: 8pt;" aria-label="political (3 items)">political</a>
<a href="http://www.planet-tonga.com/tag/royal-family/" class="tag-cloud-link tag-link-40 tag-link-position-31" style="font-size: 11.51832460733pt;" aria-label="royal family (11 items)">royal family</a>
<a href="http://www.planet-tonga.com/tag/rugby/" class="tag-cloud-link tag-link-9 tag-link-position-32" style="font-size: 17.821989528796pt;" aria-label="rugby (86 items)">rugby</a>
<a href="http://www.planet-tonga.com/tag/schools/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 8.7329842931937pt;" aria-label="schools (4 items)">schools</a>
<a href="http://www.planet-tonga.com/tag/sports/" class="tag-cloud-link tag-link-10 tag-link-position-34" style="font-size: 18.994764397906pt;" aria-label="sports (124 items)">sports</a>
<a href="http://www.planet-tonga.com/tag/tonga/" class="tag-cloud-link tag-link-80 tag-link-position-35" style="font-size: 22pt;" aria-label="tonga (320 items)">tonga</a>
<a href="http://www.planet-tonga.com/tag/tourism/" class="tag-cloud-link tag-link-38 tag-link-position-36" style="font-size: 12.397905759162pt;" aria-label="tourism (15 items)">tourism</a>
<a href="http://www.planet-tonga.com/tag/travel/" class="tag-cloud-link tag-link-37 tag-link-position-37" style="font-size: 12.251308900524pt;" aria-label="travel (14 items)">travel</a>
<a href="http://www.planet-tonga.com/tag/tsunami/" class="tag-cloud-link tag-link-41 tag-link-position-38" style="font-size: 8.7329842931937pt;" aria-label="tsunami (4 items)">tsunami</a>
<a href="http://www.planet-tonga.com/tag/vavau/" class="tag-cloud-link tag-link-103 tag-link-position-39" style="font-size: 8.7329842931937pt;" aria-label="vavau (4 items)">vavau</a>
<a href="http://www.planet-tonga.com/tag/videos/" class="tag-cloud-link tag-link-19 tag-link-position-40" style="font-size: 16.356020942408pt;" aria-label="videos (54 items)">videos</a>
<a href="http://www.planet-tonga.com/tag/violence/" class="tag-cloud-link tag-link-84 tag-link-position-41" style="font-size: 11.51832460733pt;" aria-label="violence (11 items)">violence</a>
<a href="http://www.planet-tonga.com/tag/wales/" class="tag-cloud-link tag-link-168 tag-link-position-42" style="font-size: 8.7329842931937pt;" aria-label="wales (4 items)">wales</a>
<a href="http://www.planet-tonga.com/tag/weather/" class="tag-cloud-link tag-link-42 tag-link-position-43" style="font-size: 12.031413612565pt;" aria-label="weather (13 items)">weather</a>
<a href="http://www.planet-tonga.com/tag/whales/" class="tag-cloud-link tag-link-52 tag-link-position-44" style="font-size: 8.7329842931937pt;" aria-label="whales (4 items)">whales</a>
<a href="http://www.planet-tonga.com/tag/youth/" class="tag-cloud-link tag-link-31 tag-link-position-45" style="font-size: 14.303664921466pt;" aria-label="youth (28 items)">youth</a></div>
</div> <!--sidebar end -->	
	<div style="clear:both"></div>
</div> <!-- END POSTBODY -->
	
	<div style="clear:both"></div>
	
	    
	
	<div style="clear:both"></div>

	<div id="footer">
		<a href="http://www.planet-tonga.com/" title="Home">&copy; Planet Tonga</a> | Largest online community for Tongans and other Pacific Islanders.	</div><!-- END FOOTER -->

</div><!-- END CONTENT -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.planet-tonga.com\/2018\/12\/04\/three-months-of-horror-a-century-since-the-spanish-flu-ravaged-tonga\/":11843};
	</script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.planet-tonga.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849'></script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var obj_onenews = {"__more":"More","__less":"Less","__videolink":"Video Link","__close":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/themes/ptonga/script.js'></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js'></script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'3732009',post:'11843',tz:'-7',srv:'www.planet-tonga.com'} ]);
	_stq.push([ 'clickTrackerInit', '3732009', '11843' ]);
</script>
<style type="text/css"></style></body>
</html>
<!-- Dynamic page generated in 0.743 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-12-05 06:19:02 -->

<!-- Compression = gzip -->