<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>Deadline Set for Tonga 2019 | Planet Tonga</title>


<link rel="SHORTCUT ICON" href="http://www.planet-tonga.com/wp-content/themes/ptonga/images/favicon.ico" />
<link rel="stylesheet" href="http://www.planet-tonga.com/wp-content/themes/ptonga/style.css" type="text/css" media="all" />
<link rel="stylesheet" href="http://www.planet-tonga.com/wp-content/themes/ptonga/media-queries.css" type="text/css" media="all" />

<link rel="pingback" href="http://www.planet-tonga.com/xmlrpc.php" />

<!-- media-queries.js -->
<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


<!-- All in One SEO Pack 2.3.4 by Michael Torbert of Semper Fi Web Design[369,418] -->
<meta name="description"  content="If Tonga is to host the 2019 Pacific Games, it must resolve its status by June 30 the Pacific Games Council says. Source: Deadline Set for Tonga 2019" />

<link rel="canonical" href="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Planet Tonga &raquo; Feed" href="http://www.planet-tonga.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet Tonga &raquo; Comments Feed" href="http://www.planet-tonga.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet Tonga &raquo; Deadline Set for Tonga 2019 Comments Feed" href="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.planet-tonga.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='genericons-css'  href='http://www.planet-tonga.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.planet-tonga.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js'></script>
<link rel='https://api.w.org/' href='http://www.planet-tonga.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.planet-tonga.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.planet-tonga.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel='shortlink' href='http://wp.me/pfERH-2rM' />
<link rel="alternate" type="application/json+oembed" href="http://www.planet-tonga.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.planet-tonga.com%2F2017%2F05%2F31%2Fdeadline-set-for-tonga-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.planet-tonga.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.planet-tonga.com%2F2017%2F05%2F31%2Fdeadline-set-for-tonga-2019%2F&#038;format=xml" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Deadline Set for Tonga 2019" />
<meta property="og:url" content="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/" />
<meta property="og:description" content="If Tonga is to host the 2019 Pacific Games, it must resolve its status by June 30 the Pacific Games Council says. Source: Deadline Set for Tonga 2019" />
<meta property="article:published_time" content="2017-05-31T20:31:25+00:00" />
<meta property="article:modified_time" content="2017-05-31T20:31:25+00:00" />
<meta property="og:site_name" content="Planet Tonga" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>

<body class="single single-post postid-9410 single-format-standard">

<div id="top">
	<div class="content">
		<div id="toprightbar">
           	        
			<form method="get" id="searchform" action="http://www.planet-tonga.com/">
				<input type="text" name="s" id="s" class="search_input" value="" />				
				<input type="submit" id="searchsubmit" class="submit_input" value="" />
			</form>
			            
			<div id="topicons">
            					<a href="http://www.addthis.com/bookmark.php?v=250" class="addthis_button_compact"><img src="http://www.planet-tonga.com/wp-content/themes/ptonga/images/icon_addthis.png" alt="Bookmark &amp; Share" /></a>
                				<a href="http://www.planet-tonga.com/feed/" title="Subscribe to Feed"><img src="http://www.planet-tonga.com/wp-content/themes/ptonga/images/icon_rss.png" alt="Subscribe to Feed" /></a>
							</div>
		</div>

				<div id="logo">
			<a href="http://www.planet-tonga.com/" title="Home"><img src="http://www.planet-tonga.com/wp-content/uploads/2013/04/pt-logo2.png" width="500" height="82" alt="" /></a>
		</div>
        		
	</div>
</div>

<div class="top-menu-container">
<div class="content">
<ul id="menu-top-navigation" class="menu"><li id="menu-item-6322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6322"><a href="http://www.planet-tonga.com">Home</a></li>
<li id="menu-item-6324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6324"><a href="http://www.planet-tonga.com/about-2/">About</a></li>
<li id="menu-item-6321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6321"><a href="http://www.planet-tonga.com/category/topnews/">Top News</a></li>
<li id="menu-item-6347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6347"><a href="http://www.planet-tonga.com/category/top-photos/">Top Photos</a></li>
<li id="menu-item-6348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6348"><a href="http://www.planet-tonga.com/category/top-videos/">Top Videos</a></li>
<li id="menu-item-7633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7633"><a href="http://forums.planet-tonga.com">Forums</a></li>
<li id="menu-item-6361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6361"><a href="http://www.planet-tonga.com/category/blog/">Blog</a></li>
<li id="menu-item-6323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6323"><a href="http://www.planet-tonga.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-6325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6325"><a href="http://www.planet-tonga.com/follow-us/">Follow Us</a></li>
</ul></div>
</div>


<div class="content bodycontent"><div id="postbody">
	<div id="postwrapper">
			<div class="post-9410 post type-post status-publish format-standard hentry category-topnews" id="post-9410">
           	<div class="postcontent">
            	<div class="postcommentbox"><a href="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/#respond">0</a></div>
				<h2 class="posttitle"><a href="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/" rel="bookmark" title="Permanent Link to Deadline Set for Tonga 2019">Deadline Set for Tonga 2019</a></h2>
                <hr />
                <div class="postmeta">
                    <div class="postdate">May 31, 2017</div>
                    <div class="postcats">Filed In <a href="http://www.planet-tonga.com/category/topnews/" rel="category tag">Top News</a></div>
                </div>
                
				<div style="clear:both"></div>
                
				<!-- Google Ads Injected by Adsense-Extreme--><div class="adsxtrm" id="adsxtrm1" style="padding:7px; float: left; padding-left: 0px; margin: 0px;"><!-- AdSense Extreme num: 1 --><script type="text/javascript"><!--
      
      google_ad_client = "pub-5027549878376408"; google_alternate_color = "FFFFFF";
    google_ad_width = 468; google_ad_height = 60;
    google_ad_format = "468x60_as"; google_ad_type = "text_image";
    google_ad_channel ="8283646848"; google_color_border = "336699";
    google_color_link = "0000FF"; google_color_bg = "FFFFFF";
    google_color_text = "000000"; google_color_url = "008000";
    google_ui_features = "rc:0"; //--></script>
    <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><!-- google_ad_section_start --><blockquote><p>If Tonga is to host the 2019 Pacific Games, it must resolve its status by June 30 the Pacific Games Council says.</p></blockquote>
<p>Source: <em><a href="http://aroundtherings.com/site/A__60307/Title__Deadline-Set-for-Tonga-2019/292/Articles">Deadline Set for Tonga 2019</a></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9410" class="share-facebook sd-button share-icon" href="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9410" class="share-pinterest sd-button share-icon" href="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9410" class="share-google-plus-1 sd-button share-icon" href="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9410" class="share-twitter sd-button share-icon" href="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-9410" class="share-linkedin sd-button share-icon" href="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><!-- google_ad_section_end --><!-- Google Ads Injected by Adsense-Extreme--><div class="adsxtrm" id="adsxtrm2" style="padding:7px; float: left; padding-left: 0px; margin: 0px;"><!-- AdSense Extreme num: 2 --><script type="text/javascript"><!--
      
      google_ad_client = "pub-5027549878376408"; google_alternate_color = "FFFFFF";
    google_ad_width = 468; google_ad_height = 60;
    google_ad_format = "468x60_as"; google_ad_type = "text_image";
    google_ad_channel ="8283646848"; google_color_border = "336699";
    google_color_link = "0000FF"; google_color_bg = "FFFFFF";
    google_color_text = "000000"; google_color_url = "008000";
    google_ui_features = "rc:0"; //--></script>
    <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>				
				<div style="clear:both"></div>

				<div class="posttags">
                    <hr />
                    <div class="addthis_toolbox addthis_default_style postaddthis">
                        <a class="addthis_button_facebook" addthis:url="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/" addthis:title="Deadline Set for Tonga 2019"></a>
                        <a class="addthis_button_twitter" addthis:url="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/" addthis:title="Deadline Set for Tonga 2019"></a>
                        <a class="addthis_button_digg" addthis:url="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/" addthis:title="Deadline Set for Tonga 2019"></a>
                        <a class="addthis_button_delicious" addthis:url="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/" addthis:title="Deadline Set for Tonga 2019"></a>
						<a class="addthis_button_email" addthis:url="{ITEM_PERMALINK}" addthis:title="{ITEM_TITLE}"></a>
                        <a href="http://www.addthis.com/bookmark.php?v=250" class="addthis_button_compact" addthis:url="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/" addthis:title="Deadline Set for Tonga 2019"></a>
                    </div>
										                </div>
            </div>
            
            <div style="clear:both"><br /></div>
            
            <div class="navigation">
                <div class="alignleft">&laquo; <a href="http://www.planet-tonga.com/2017/03/09/student-brawls-in-tonga-mar-mourning-period-for-late-queen-mother-papua-new-guinea-today/" rel="prev">Student brawls in Tonga mar mourning period for late Queen Mother | Papua New Guinea Today</a></div>
                <div class="alignright"></div>
            </div>

            <div style="clear:both"><br /></div>
            
             <div class="commentdiv">
			

			<!-- If comments are open, but there are no comments. -->

	 
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/31/deadline-set-for-tonga-2019/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.planet-tonga.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><textarea id="comment" name="comment" cols="35" rows="10" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="22" aria-required='true' /> <label for="author">Name <span class="required">(required)</span></label></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="22" aria-required='true' /> <label for="email">Mail <span class="required">(required)</span> (will not be published)</label></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="22" /> <label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='9410' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="01b99d098f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p>				</form>
					</div><!-- #respond -->
			        </div>
            
		</div>
        
	
	</div><!-- END POSTWRAPPER -->
    
	<div id="sidebar">

			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newswire Box -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5027549878376408"
     data-ad-slot="1108587372"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<h3>Get News Updates Daily</h3><form id="feedburner_email_widget_sbef" action="http://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=planettonga', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true;" target="popupwindow"><input id="feedburner_email_widget_sbef_email" name="email" type="text" value="Email" onclick="javascript:if(this.value=='Email'){this.value= '';}" /><input type="hidden" value="planettonga" name="uri"/><input type="hidden" value="en_US" name="loc"/><input id="feedburner_email_widget_sbef_submit" type="submit" value="Submit" /></form><h3><a href="https://www.facebook.com/planettonga">Like Us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/planettonga" data-width="300"  data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/planettonga"><a href="https://www.facebook.com/planettonga">Like Us on Facebook</a></blockquote></div>
		</div>
		<h3>Follow me on Twitter</h3><a class="twitter-timeline" data-widget-id="388168845677969408" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" width="300" height="250" lang="EN">My Tweets</a>				<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/">Deadline Set for Tonga 2019</a>
						</li>
					<li>
				<a href="http://www.planet-tonga.com/2017/03/09/student-brawls-in-tonga-mar-mourning-period-for-late-queen-mother-papua-new-guinea-today/">Student brawls in Tonga mar mourning period for late Queen Mother | Papua New Guinea Today</a>
						</li>
					<li>
				<a href="http://www.planet-tonga.com/2017/02/28/video-grieving-tongans-sing-as-queen-mothers-body-is-carried-onto-plane-for-final-journey-home-1-news-now-tvnz/">Video: Grieving Tongans sing as Queen Mother&#8217;s body is carried onto plane for final journey home | 1 NEWS NOW | TVNZ</a>
						</li>
					<li>
				<a href="http://www.planet-tonga.com/2017/02/13/no-confidence-vote-to-be-tabled-in-tonga-radio-new-zealand-news/">No confidence vote to be tabled in Tonga | Radio New Zealand News</a>
						</li>
					<li>
				<a href="http://www.planet-tonga.com/2017/02/09/india-hc-supports-tonga-breast-cancer-society/">India HC supports Tonga Breast Cancer Society</a>
						</li>
					<li>
				<a href="http://www.planet-tonga.com/2017/01/26/public-record-shows-tavake-tamafua-ltd-registered-in-tonga-matangi-tonga/">Public record shows Tavake Tamafua Ltd. registered in Tonga | Matangi Tonga</a>
						</li>
					<li>
				<a href="http://www.planet-tonga.com/2017/01/23/sport-tongan-football-champs-veitongo-fc-expect-improved-showing-radio-new-zealand-news/">Sport: Tongan football champs Veitongo FC expect improved showing | Radio New Zealand News</a>
						</li>
				</ul>
				<h3>Tag Cloud</h3><div class="tagcloud"><a href='http://www.planet-tonga.com/tag/bank/' class='tag-link-92 tag-link-position-1' title='5 topics' style='font-size: 9.3263157894737pt;'>bank</a>
<a href='http://www.planet-tonga.com/tag/beach/' class='tag-link-43 tag-link-position-2' title='5 topics' style='font-size: 9.3263157894737pt;'>beach</a>
<a href='http://www.planet-tonga.com/tag/broadband/' class='tag-link-50 tag-link-position-3' title='8 topics' style='font-size: 10.578947368421pt;'>broadband</a>
<a href='http://www.planet-tonga.com/tag/business-2/' class='tag-link-30 tag-link-position-4' title='33 topics' style='font-size: 14.852631578947pt;'>business</a>
<a href='http://www.planet-tonga.com/tag/china/' class='tag-link-55 tag-link-position-5' title='16 topics' style='font-size: 12.642105263158pt;'>china</a>
<a href='http://www.planet-tonga.com/tag/court/' class='tag-link-99 tag-link-position-6' title='4 topics' style='font-size: 8.7368421052632pt;'>court</a>
<a href='http://www.planet-tonga.com/tag/crime/' class='tag-link-48 tag-link-position-7' title='20 topics' style='font-size: 13.305263157895pt;'>crime</a>
<a href='http://www.planet-tonga.com/tag/cyclone/' class='tag-link-200 tag-link-position-8' title='13 topics' style='font-size: 12.052631578947pt;'>cyclone</a>
<a href='http://www.planet-tonga.com/tag/dance/' class='tag-link-27 tag-link-position-9' title='4 topics' style='font-size: 8.7368421052632pt;'>dance</a>
<a href='http://www.planet-tonga.com/tag/death/' class='tag-link-95 tag-link-position-10' title='4 topics' style='font-size: 8.7368421052632pt;'>death</a>
<a href='http://www.planet-tonga.com/tag/earthquake/' class='tag-link-25 tag-link-position-11' title='21 topics' style='font-size: 13.452631578947pt;'>earthquake</a>
<a href='http://www.planet-tonga.com/tag/economy/' class='tag-link-79 tag-link-position-12' title='5 topics' style='font-size: 9.3263157894737pt;'>economy</a>
<a href='http://www.planet-tonga.com/tag/education/' class='tag-link-44 tag-link-position-13' title='13 topics' style='font-size: 12.052631578947pt;'>education</a>
<a href='http://www.planet-tonga.com/tag/energy/' class='tag-link-53 tag-link-position-14' title='8 topics' style='font-size: 10.578947368421pt;'>energy</a>
<a href='http://www.planet-tonga.com/tag/football/' class='tag-link-67 tag-link-position-15' title='4 topics' style='font-size: 8.7368421052632pt;'>football</a>
<a href='http://www.planet-tonga.com/tag/government/' class='tag-link-23 tag-link-position-16' title='50 topics' style='font-size: 16.178947368421pt;'>government</a>
<a href='http://www.planet-tonga.com/tag/haapai/' class='tag-link-102 tag-link-position-17' title='8 topics' style='font-size: 10.578947368421pt;'>haapai</a>
<a href='http://www.planet-tonga.com/tag/health-2/' class='tag-link-49 tag-link-position-18' title='15 topics' style='font-size: 12.421052631579pt;'>health</a>
<a href='http://www.planet-tonga.com/tag/heilala/' class='tag-link-68 tag-link-position-19' title='8 topics' style='font-size: 10.578947368421pt;'>heilala</a>
<a href='http://www.planet-tonga.com/tag/internet/' class='tag-link-51 tag-link-position-20' title='6 topics' style='font-size: 9.8421052631579pt;'>internet</a>
<a href='http://www.planet-tonga.com/tag/japan/' class='tag-link-62 tag-link-position-21' title='4 topics' style='font-size: 8.7368421052632pt;'>japan</a>
<a href='http://www.planet-tonga.com/tag/medical/' class='tag-link-22 tag-link-position-22' title='3 topics' style='font-size: 8pt;'>medical</a>
<a href='http://www.planet-tonga.com/tag/military/' class='tag-link-32 tag-link-position-23' title='3 topics' style='font-size: 8pt;'>military</a>
<a href='http://www.planet-tonga.com/tag/money/' class='tag-link-46 tag-link-position-24' title='4 topics' style='font-size: 8.7368421052632pt;'>money</a>
<a href='http://www.planet-tonga.com/tag/music/' class='tag-link-35 tag-link-position-25' title='10 topics' style='font-size: 11.242105263158pt;'>music</a>
<a href='http://www.planet-tonga.com/tag/olympics/' class='tag-link-130 tag-link-position-26' title='6 topics' style='font-size: 9.8421052631579pt;'>olympics</a>
<a href='http://www.planet-tonga.com/tag/parliament/' class='tag-link-101 tag-link-position-27' title='5 topics' style='font-size: 9.3263157894737pt;'>parliament</a>
<a href='http://www.planet-tonga.com/tag/photos/' class='tag-link-20 tag-link-position-28' title='70 topics' style='font-size: 17.210526315789pt;'>photos</a>
<a href='http://www.planet-tonga.com/tag/police/' class='tag-link-60 tag-link-position-29' title='9 topics' style='font-size: 10.947368421053pt;'>police</a>
<a href='http://www.planet-tonga.com/tag/political/' class='tag-link-26 tag-link-position-30' title='3 topics' style='font-size: 8pt;'>political</a>
<a href='http://www.planet-tonga.com/tag/royal-family/' class='tag-link-40 tag-link-position-31' title='11 topics' style='font-size: 11.536842105263pt;'>royal family</a>
<a href='http://www.planet-tonga.com/tag/rugby/' class='tag-link-9 tag-link-position-32' title='84 topics' style='font-size: 17.8pt;'>rugby</a>
<a href='http://www.planet-tonga.com/tag/schools/' class='tag-link-57 tag-link-position-33' title='4 topics' style='font-size: 8.7368421052632pt;'>schools</a>
<a href='http://www.planet-tonga.com/tag/sports/' class='tag-link-10 tag-link-position-34' title='124 topics' style='font-size: 19.052631578947pt;'>sports</a>
<a href='http://www.planet-tonga.com/tag/tonga/' class='tag-link-80 tag-link-position-35' title='315 topics' style='font-size: 22pt;'>tonga</a>
<a href='http://www.planet-tonga.com/tag/tourism/' class='tag-link-38 tag-link-position-36' title='15 topics' style='font-size: 12.421052631579pt;'>tourism</a>
<a href='http://www.planet-tonga.com/tag/travel/' class='tag-link-37 tag-link-position-37' title='14 topics' style='font-size: 12.273684210526pt;'>travel</a>
<a href='http://www.planet-tonga.com/tag/tsunami/' class='tag-link-41 tag-link-position-38' title='4 topics' style='font-size: 8.7368421052632pt;'>tsunami</a>
<a href='http://www.planet-tonga.com/tag/vavau/' class='tag-link-103 tag-link-position-39' title='4 topics' style='font-size: 8.7368421052632pt;'>vavau</a>
<a href='http://www.planet-tonga.com/tag/videos/' class='tag-link-19 tag-link-position-40' title='54 topics' style='font-size: 16.4pt;'>videos</a>
<a href='http://www.planet-tonga.com/tag/violence/' class='tag-link-84 tag-link-position-41' title='11 topics' style='font-size: 11.536842105263pt;'>violence</a>
<a href='http://www.planet-tonga.com/tag/wales/' class='tag-link-168 tag-link-position-42' title='4 topics' style='font-size: 8.7368421052632pt;'>wales</a>
<a href='http://www.planet-tonga.com/tag/weather/' class='tag-link-42 tag-link-position-43' title='13 topics' style='font-size: 12.052631578947pt;'>weather</a>
<a href='http://www.planet-tonga.com/tag/whales/' class='tag-link-52 tag-link-position-44' title='4 topics' style='font-size: 8.7368421052632pt;'>whales</a>
<a href='http://www.planet-tonga.com/tag/youth/' class='tag-link-31 tag-link-position-45' title='28 topics' style='font-size: 14.336842105263pt;'>youth</a></div>
</div> <!--sidebar end -->	
	<div style="clear:both"></div>
</div> <!-- END POSTBODY -->
	
	<div style="clear:both"></div>
	
	    
	
	<div style="clear:both"></div>

	<div id="footer">
		<a href="http://www.planet-tonga.com/" title="Home">&copy; Planet Tonga</a> | Largest online community for Tongans and other Pacific Islanders.	</div><!-- END FOOTER -->

</div><!-- END CONTENT -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.planet-tonga.com\/2017\/05\/31\/deadline-set-for-tonga-2019\/":9410};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
						<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var obj_onenews = {"__more":"More","__less":"Less","__videolink":"Video Link","__close":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/themes/ptonga/script.js'></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=3.10'></script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.7'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'3732009',post:'9410',tz:'-6',srv:'www.planet-tonga.com'} ]);
	_stq.push([ 'clickTrackerInit', '3732009', '9410' ]);
</script>
</body>
</html>