<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>Tongan MP wants pay to match Pacific counterparts | Radio New Zealand News | Planet Tonga</title>


<link rel="SHORTCUT ICON" href="http://www.planet-tonga.com/wp-content/themes/ptonga/images/favicon.ico" />
<link rel="stylesheet" href="http://www.planet-tonga.com/wp-content/themes/ptonga/style.css" type="text/css" media="all" />
<link rel="stylesheet" href="http://www.planet-tonga.com/wp-content/themes/ptonga/media-queries.css" type="text/css" media="all" />

<link rel="pingback" href="http://www.planet-tonga.com/xmlrpc.php" />

<!-- media-queries.js -->
<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[369,465] -->
<meta name="description"  content="A Tongan MP has proposed that MPs' salaries be boosted to match those of parliamentarians in Fiji and Samoa. Source: Tongan MP wants pay to match Pacific" />

<link rel="canonical" href="http://www.planet-tonga.com/2016/06/16/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Planet Tonga &raquo; Feed" href="http://www.planet-tonga.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet Tonga &raquo; Comments Feed" href="http://www.planet-tonga.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet Tonga &raquo; Tongan MP wants pay to match Pacific counterparts | Radio New Zealand News Comments Feed" href="http://www.planet-tonga.com/2016/06/16/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.planet-tonga.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.planet-tonga.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.planet-tonga.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js'></script>
<link rel='https://api.w.org/' href='http://www.planet-tonga.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.planet-tonga.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.planet-tonga.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/pfERH-2qs' />
<link rel="alternate" type="application/json+oembed" href="http://www.planet-tonga.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.planet-tonga.com%2F2016%2F06%2F16%2Ftongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.planet-tonga.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.planet-tonga.com%2F2016%2F06%2F16%2Ftongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tongan MP wants pay to match Pacific counterparts | Radio New Zealand News" />
<meta property="og:url" content="http://www.planet-tonga.com/2016/06/16/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news/" />
<meta property="og:description" content="A Tongan MP has proposed that MPs&#8217; salaries be boosted to match those of parliamentarians in Fiji and Samoa. Source: Tongan MP wants pay to match Pacific counterparts | Radio New Zealand News" />
<meta property="article:published_time" content="2016-06-16T16:27:40+00:00" />
<meta property="article:modified_time" content="2016-06-16T16:27:40+00:00" />
<meta property="og:site_name" content="Planet Tonga" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>

<body class="post-template-default single single-post postid-9328 single-format-standard">

<div id="top">
	<div class="content">
		<div id="toprightbar">
           	        
			<form method="get" id="searchform" action="http://www.planet-tonga.com/">
				<input type="text" name="s" id="s" class="search_input" value="" />				
				<input type="submit" id="searchsubmit" class="submit_input" value="" />
			</form>
			            
			<div id="topicons">
            					<a href="http://www.addthis.com/bookmark.php?v=250" class="addthis_button_compact"><img src="http://www.planet-tonga.com/wp-content/themes/ptonga/images/icon_addthis.png" alt="Bookmark &amp; Share" /></a>
                				<a href="http://www.planet-tonga.com/feed/" title="Subscribe to Feed"><img src="http://www.planet-tonga.com/wp-content/themes/ptonga/images/icon_rss.png" alt="Subscribe to Feed" /></a>
							</div>
		</div>

				<div id="logo">
			<a href="http://www.planet-tonga.com/" title="Home"><img src="http://www.planet-tonga.com/wp-content/uploads/2013/04/pt-logo2.png" width="500" height="82" alt="" /></a>
		</div>
        		
	</div>
</div>

<div class="top-menu-container">
<div class="content">
<ul id="menu-top-navigation" class="menu"><li id="menu-item-6322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6322"><a href="http://www.planet-tonga.com">Home</a></li>
<li id="menu-item-6324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6324"><a href="http://www.planet-tonga.com/about-2/">About</a></li>
<li id="menu-item-6321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6321"><a href="http://www.planet-tonga.com/category/topnews/">Top News</a></li>
<li id="menu-item-6347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6347"><a href="http://www.planet-tonga.com/category/top-photos/">Top Photos</a></li>
<li id="menu-item-6348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6348"><a href="http://www.planet-tonga.com/category/top-videos/">Top Videos</a></li>
<li id="menu-item-7633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7633"><a href="http://forums.planet-tonga.com">Forums</a></li>
<li id="menu-item-6361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6361"><a href="http://www.planet-tonga.com/category/blog/">Blog</a></li>
<li id="menu-item-6323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6323"><a href="http://www.planet-tonga.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-6325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6325"><a href="http://www.planet-tonga.com/follow-us/">Follow Us</a></li>
</ul></div>
</div>


<div class="content bodycontent"><div id="postbody">
	<div id="postwrapper">
			<div class="post-9328 post type-post status-publish format-standard hentry category-topnews" id="post-9328">
           	<div class="postcontent">
            	<div class="postcommentbox"><a href="http://www.planet-tonga.com/2016/06/16/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news/#comments">1</a></div>
				<h2 class="posttitle"><a href="http://www.planet-tonga.com/2016/06/16/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news/" rel="bookmark" title="Permanent Link to Tongan MP wants pay to match Pacific counterparts | Radio New Zealand News">Tongan MP wants pay to match Pacific counterparts | Radio New Zealand News</a></h2>
                <hr />
                <div class="postmeta">
                    <div class="postdate">June 16, 2016</div>
                    <div class="postcats">Filed In <a href="http://www.planet-tonga.com/category/topnews/" rel="category tag">Top News</a></div>
                </div>
                
				<div style="clear:both"></div>
                
				<!-- Google Ads Injected by Adsense-Extreme--><div class="adsxtrm" id="adsxtrm1" style="padding:7px; float: left; padding-left: 0px; margin: 0px;"><!-- AdSense Extreme num: 1 --><script type="text/javascript"><!--
      
      google_ad_client = "pub-5027549878376408"; google_alternate_color = "FFFFFF";
    google_ad_width = 468; google_ad_height = 60;
    google_ad_format = "468x60_as"; google_ad_type = "text_image";
    google_ad_channel ="8283646848"; google_color_border = "336699";
    google_color_link = "0000FF"; google_color_bg = "FFFFFF";
    google_color_text = "000000"; google_color_url = "008000";
    google_ui_features = "rc:0"; //--></script>
    <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><!-- google_ad_section_start --><blockquote><p>A Tongan MP has proposed that MPs&#8217; salaries be boosted to match those of parliamentarians in Fiji and Samoa.</p></blockquote>
<p>Source: <em><a href="http://www.radionz.co.nz/international/pacific-news/306381/tongan-mp-wants-pay-to-match-pacific-counterparts">Tongan MP wants pay to match Pacific counterparts | Radio New Zealand News</a></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9328" class="share-facebook sd-button share-icon" href="http://www.planet-tonga.com/2016/06/16/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9328" class="share-pinterest sd-button share-icon" href="http://www.planet-tonga.com/2016/06/16/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9328" class="share-google-plus-1 sd-button share-icon" href="http://www.planet-tonga.com/2016/06/16/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9328" class="share-twitter sd-button share-icon" href="http://www.planet-tonga.com/2016/06/16/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-9328" class="share-linkedin sd-button share-icon" href="http://www.planet-tonga.com/2016/06/16/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><!-- google_ad_section_end --><!-- Google Ads Injected by Adsense-Extreme--><div class="adsxtrm" id="adsxtrm2" style="padding:7px; float: left; padding-left: 0px; margin: 0px;"><!-- AdSense Extreme num: 2 --><script type="text/javascript"><!--
      
      google_ad_client = "pub-5027549878376408"; google_alternate_color = "FFFFFF";
    google_ad_width = 468; google_ad_height = 60;
    google_ad_format = "468x60_as"; google_ad_type = "text_image";
    google_ad_channel ="8283646848"; google_color_border = "336699";
    google_color_link = "0000FF"; google_color_bg = "FFFFFF";
    google_color_text = "000000"; google_color_url = "008000";
    google_ui_features = "rc:0"; //--></script>
    <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>				
				<div style="clear:both"></div>

				<div class="posttags">
                    <hr />
                    <div class="addthis_toolbox addthis_default_style postaddthis">
                        <a class="addthis_button_facebook" addthis:url="http://www.planet-tonga.com/2016/06/16/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news/" addthis:title="Tongan MP wants pay to match Pacific counterparts | Radio New Zealand News"></a>
                        <a class="addthis_button_twitter" addthis:url="http://www.planet-tonga.com/2016/06/16/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news/" addthis:title="Tongan MP wants pay to match Pacific counterparts | Radio New Zealand News"></a>
                        <a class="addthis_button_digg" addthis:url="http://www.planet-tonga.com/2016/06/16/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news/" addthis:title="Tongan MP wants pay to match Pacific counterparts | Radio New Zealand News"></a>
                        <a class="addthis_button_delicious" addthis:url="http://www.planet-tonga.com/2016/06/16/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news/" addthis:title="Tongan MP wants pay to match Pacific counterparts | Radio New Zealand News"></a>
						<a class="addthis_button_email" addthis:url="{ITEM_PERMALINK}" addthis:title="{ITEM_TITLE}"></a>
                        <a href="http://www.addthis.com/bookmark.php?v=250" class="addthis_button_compact" addthis:url="http://www.planet-tonga.com/2016/06/16/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news/" addthis:title="Tongan MP wants pay to match Pacific counterparts | Radio New Zealand News"></a>
                    </div>
										                </div>
            </div>
            
            <div style="clear:both"><br /></div>
            
            <div class="navigation">
                <div class="alignleft">&laquo; <a href="http://www.planet-tonga.com/2016/06/08/video-tongan-rugby-match-descends-into-enormous-post-game-brawl/" rel="prev">Video: Tongan rugby match descends into enormous post-game brawl</a></div>
                <div class="alignright"><a href="http://www.planet-tonga.com/2016/06/20/helen-clark-visits-tonga-projects-before-addressing-ncd-summit-matangi-tonga/" rel="next">Helen Clark visits Tonga projects before addressing NCD summit | Matangi Tonga</a> &raquo;</div>
            </div>

            <div style="clear:both"><br /></div>
            
             <div class="commentdiv">
			

	    <hr />
	<h3 id="comments">Comments</h3>
    <hr />
    <ol class="commentlist">
    	<li class="comment even thread-even depth-1" id="comment-54934">

		<div class="gravatar"><img alt='' src='http://1.gravatar.com/avatar/ac1dc0156f0625e18f006e9a2ba6dfe6?s=42&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ac1dc0156f0625e18f006e9a2ba6dfe6?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' /></div>

		<div class="commentmeta">
        <strong><span class="comment odd alt thread-odd thread-alt depth-1"><a href='http://2015mataika' rel='external nofollow' class='url'>Viliami Taufa</a></span></strong> | June 16, 2016 at 2:18 pm <a href="#comment-54934" title="Comment Permalink">#</a> 		        </div>

		<div class="commenttext">
		<p>i think this MP has been around the nobles too long and is wanting to grab as much as he can now because he knows he will be out in the next election. Last parliament, he asked for a car because he could not walk to meet his district. He was invited to join the government but refused and now, greed and self-interests have taken over his better judgement. The flood victims are crying out for help, the emergency funds are not enough to cover expenses so we are appealing for overseas help. Tonga must have the interests of the people first and foremost. I would cancel the wage round and distribute that money to the flood victims. In addition, call off the games for 2019 and use all that money to improve the infrastructures, like drainage, waste disposal, getting rid of old cars and wrecks, etc. We have more important things that affect the poor people NOW and everything thing else must wait.</p>
        <small></small>
		</div>
	</li><!-- #comment-## -->
    </ol>
	    
	<div style="clear:both"></div>
	<div class="commentsnavigation">
		<div class="alignleft"></div>
		<div class="alignright"> </div>
	</div>
   	<div style="clear:both"></div>
    
	    
 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/06/16/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.planet-tonga.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="35" rows="10" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="22" aria-required='true' /> <label for="author">Name <span class="required">(required)</span></label></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="22" aria-required='true' /> <label for="email">Mail <span class="required">(required)</span> (will not be published)</label></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="22" /> <label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='9328' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c137c12ea9" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
		        </div>
            
		</div>
        
	
	</div><!-- END POSTWRAPPER -->
    
	<div id="sidebar">

			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newswire Box -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5027549878376408"
     data-ad-slot="1108587372"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<h3>Get News Updates Daily</h3><form id="feedburner_email_widget_sbef" action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=planettonga', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true;" target="popupwindow"><input id="feedburner_email_widget_sbef_email" name="email" type="text" value="Email" onclick="javascript:if(this.value=='Email'){this.value= '';}" /><input type="hidden" value="planettonga" name="uri"/><input type="hidden" value="en_US" name="loc"/><input id="feedburner_email_widget_sbef_submit" type="submit" value="Submit" /></form><h3><a href="https://www.facebook.com/planettonga">Like Us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/planettonga" data-width="300"  data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/planettonga"><a href="https://www.facebook.com/planettonga">Like Us on Facebook</a></blockquote></div>
		</div>
		<h3>Follow me on Twitter</h3><a class="twitter-timeline" data-width="300" data-height="250" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-widget-id="388168845677969408">My Tweets</a>				<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.planet-tonga.com/2017/06/28/philippines-ambassador-visits-lds-church-in-tonga-matangi-tonga/">Philippines Ambassador visits LDS church in Tonga | Matangi Tonga</a>
						</li>
					<li>
				<a href="http://www.planet-tonga.com/2017/06/19/tongan-project-hopes-to-create-young-female-entrepreneurs-dateline-pacific-500-am-on-19-june-2017-rnz/">Tongan project hopes to create young female entrepreneurs | Dateline Pacific, 5:00 am on 19 June 2017 | RNZ</a>
						</li>
					<li>
				<a href="http://www.planet-tonga.com/2017/05/31/deadline-set-for-tonga-2019/">Deadline Set for Tonga 2019</a>
						</li>
					<li>
				<a href="http://www.planet-tonga.com/2017/03/09/student-brawls-in-tonga-mar-mourning-period-for-late-queen-mother-papua-new-guinea-today/">Student brawls in Tonga mar mourning period for late Queen Mother | Papua New Guinea Today</a>
						</li>
					<li>
				<a href="http://www.planet-tonga.com/2017/02/28/video-grieving-tongans-sing-as-queen-mothers-body-is-carried-onto-plane-for-final-journey-home-1-news-now-tvnz/">Video: Grieving Tongans sing as Queen Mother&#8217;s body is carried onto plane for final journey home | 1 NEWS NOW | TVNZ</a>
						</li>
					<li>
				<a href="http://www.planet-tonga.com/2017/02/13/no-confidence-vote-to-be-tabled-in-tonga-radio-new-zealand-news/">No confidence vote to be tabled in Tonga | Radio New Zealand News</a>
						</li>
					<li>
				<a href="http://www.planet-tonga.com/2017/02/09/india-hc-supports-tonga-breast-cancer-society/">India HC supports Tonga Breast Cancer Society</a>
						</li>
				</ul>
				<h3>Tag Cloud</h3><div class="tagcloud"><a href="http://www.planet-tonga.com/tag/bank/" class="tag-cloud-link tag-link-92 tag-link-position-1" style="font-size: 9.3263157894737pt;" aria-label="bank (5 items)">bank</a>
<a href="http://www.planet-tonga.com/tag/beach/" class="tag-cloud-link tag-link-43 tag-link-position-2" style="font-size: 9.3263157894737pt;" aria-label="beach (5 items)">beach</a>
<a href="http://www.planet-tonga.com/tag/broadband/" class="tag-cloud-link tag-link-50 tag-link-position-3" style="font-size: 10.578947368421pt;" aria-label="broadband (8 items)">broadband</a>
<a href="http://www.planet-tonga.com/tag/business-2/" class="tag-cloud-link tag-link-30 tag-link-position-4" style="font-size: 14.852631578947pt;" aria-label="business (33 items)">business</a>
<a href="http://www.planet-tonga.com/tag/china/" class="tag-cloud-link tag-link-55 tag-link-position-5" style="font-size: 12.642105263158pt;" aria-label="china (16 items)">china</a>
<a href="http://www.planet-tonga.com/tag/court/" class="tag-cloud-link tag-link-99 tag-link-position-6" style="font-size: 8.7368421052632pt;" aria-label="court (4 items)">court</a>
<a href="http://www.planet-tonga.com/tag/crime/" class="tag-cloud-link tag-link-48 tag-link-position-7" style="font-size: 13.305263157895pt;" aria-label="crime (20 items)">crime</a>
<a href="http://www.planet-tonga.com/tag/cyclone/" class="tag-cloud-link tag-link-200 tag-link-position-8" style="font-size: 12.052631578947pt;" aria-label="cyclone (13 items)">cyclone</a>
<a href="http://www.planet-tonga.com/tag/dance/" class="tag-cloud-link tag-link-27 tag-link-position-9" style="font-size: 8.7368421052632pt;" aria-label="dance (4 items)">dance</a>
<a href="http://www.planet-tonga.com/tag/death/" class="tag-cloud-link tag-link-95 tag-link-position-10" style="font-size: 8.7368421052632pt;" aria-label="death (4 items)">death</a>
<a href="http://www.planet-tonga.com/tag/earthquake/" class="tag-cloud-link tag-link-25 tag-link-position-11" style="font-size: 13.452631578947pt;" aria-label="earthquake (21 items)">earthquake</a>
<a href="http://www.planet-tonga.com/tag/economy/" class="tag-cloud-link tag-link-79 tag-link-position-12" style="font-size: 9.3263157894737pt;" aria-label="economy (5 items)">economy</a>
<a href="http://www.planet-tonga.com/tag/education/" class="tag-cloud-link tag-link-44 tag-link-position-13" style="font-size: 12.052631578947pt;" aria-label="education (13 items)">education</a>
<a href="http://www.planet-tonga.com/tag/energy/" class="tag-cloud-link tag-link-53 tag-link-position-14" style="font-size: 10.578947368421pt;" aria-label="energy (8 items)">energy</a>
<a href="http://www.planet-tonga.com/tag/football/" class="tag-cloud-link tag-link-67 tag-link-position-15" style="font-size: 8.7368421052632pt;" aria-label="football (4 items)">football</a>
<a href="http://www.planet-tonga.com/tag/government/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 16.178947368421pt;" aria-label="government (50 items)">government</a>
<a href="http://www.planet-tonga.com/tag/haapai/" class="tag-cloud-link tag-link-102 tag-link-position-17" style="font-size: 10.578947368421pt;" aria-label="haapai (8 items)">haapai</a>
<a href="http://www.planet-tonga.com/tag/health-2/" class="tag-cloud-link tag-link-49 tag-link-position-18" style="font-size: 12.421052631579pt;" aria-label="health (15 items)">health</a>
<a href="http://www.planet-tonga.com/tag/heilala/" class="tag-cloud-link tag-link-68 tag-link-position-19" style="font-size: 10.578947368421pt;" aria-label="heilala (8 items)">heilala</a>
<a href="http://www.planet-tonga.com/tag/internet/" class="tag-cloud-link tag-link-51 tag-link-position-20" style="font-size: 9.8421052631579pt;" aria-label="internet (6 items)">internet</a>
<a href="http://www.planet-tonga.com/tag/japan/" class="tag-cloud-link tag-link-62 tag-link-position-21" style="font-size: 8.7368421052632pt;" aria-label="japan (4 items)">japan</a>
<a href="http://www.planet-tonga.com/tag/medical/" class="tag-cloud-link tag-link-22 tag-link-position-22" style="font-size: 8pt;" aria-label="medical (3 items)">medical</a>
<a href="http://www.planet-tonga.com/tag/military/" class="tag-cloud-link tag-link-32 tag-link-position-23" style="font-size: 8pt;" aria-label="military (3 items)">military</a>
<a href="http://www.planet-tonga.com/tag/money/" class="tag-cloud-link tag-link-46 tag-link-position-24" style="font-size: 8.7368421052632pt;" aria-label="money (4 items)">money</a>
<a href="http://www.planet-tonga.com/tag/music/" class="tag-cloud-link tag-link-35 tag-link-position-25" style="font-size: 11.242105263158pt;" aria-label="music (10 items)">music</a>
<a href="http://www.planet-tonga.com/tag/olympics/" class="tag-cloud-link tag-link-130 tag-link-position-26" style="font-size: 9.8421052631579pt;" aria-label="olympics (6 items)">olympics</a>
<a href="http://www.planet-tonga.com/tag/parliament/" class="tag-cloud-link tag-link-101 tag-link-position-27" style="font-size: 9.3263157894737pt;" aria-label="parliament (5 items)">parliament</a>
<a href="http://www.planet-tonga.com/tag/photos/" class="tag-cloud-link tag-link-20 tag-link-position-28" style="font-size: 17.210526315789pt;" aria-label="photos (70 items)">photos</a>
<a href="http://www.planet-tonga.com/tag/police/" class="tag-cloud-link tag-link-60 tag-link-position-29" style="font-size: 10.947368421053pt;" aria-label="police (9 items)">police</a>
<a href="http://www.planet-tonga.com/tag/political/" class="tag-cloud-link tag-link-26 tag-link-position-30" style="font-size: 8pt;" aria-label="political (3 items)">political</a>
<a href="http://www.planet-tonga.com/tag/royal-family/" class="tag-cloud-link tag-link-40 tag-link-position-31" style="font-size: 11.536842105263pt;" aria-label="royal family (11 items)">royal family</a>
<a href="http://www.planet-tonga.com/tag/rugby/" class="tag-cloud-link tag-link-9 tag-link-position-32" style="font-size: 17.8pt;" aria-label="rugby (84 items)">rugby</a>
<a href="http://www.planet-tonga.com/tag/schools/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 8.7368421052632pt;" aria-label="schools (4 items)">schools</a>
<a href="http://www.planet-tonga.com/tag/sports/" class="tag-cloud-link tag-link-10 tag-link-position-34" style="font-size: 19.052631578947pt;" aria-label="sports (124 items)">sports</a>
<a href="http://www.planet-tonga.com/tag/tonga/" class="tag-cloud-link tag-link-80 tag-link-position-35" style="font-size: 22pt;" aria-label="tonga (315 items)">tonga</a>
<a href="http://www.planet-tonga.com/tag/tourism/" class="tag-cloud-link tag-link-38 tag-link-position-36" style="font-size: 12.421052631579pt;" aria-label="tourism (15 items)">tourism</a>
<a href="http://www.planet-tonga.com/tag/travel/" class="tag-cloud-link tag-link-37 tag-link-position-37" style="font-size: 12.273684210526pt;" aria-label="travel (14 items)">travel</a>
<a href="http://www.planet-tonga.com/tag/tsunami/" class="tag-cloud-link tag-link-41 tag-link-position-38" style="font-size: 8.7368421052632pt;" aria-label="tsunami (4 items)">tsunami</a>
<a href="http://www.planet-tonga.com/tag/vavau/" class="tag-cloud-link tag-link-103 tag-link-position-39" style="font-size: 8.7368421052632pt;" aria-label="vavau (4 items)">vavau</a>
<a href="http://www.planet-tonga.com/tag/videos/" class="tag-cloud-link tag-link-19 tag-link-position-40" style="font-size: 16.4pt;" aria-label="videos (54 items)">videos</a>
<a href="http://www.planet-tonga.com/tag/violence/" class="tag-cloud-link tag-link-84 tag-link-position-41" style="font-size: 11.536842105263pt;" aria-label="violence (11 items)">violence</a>
<a href="http://www.planet-tonga.com/tag/wales/" class="tag-cloud-link tag-link-168 tag-link-position-42" style="font-size: 8.7368421052632pt;" aria-label="wales (4 items)">wales</a>
<a href="http://www.planet-tonga.com/tag/weather/" class="tag-cloud-link tag-link-42 tag-link-position-43" style="font-size: 12.052631578947pt;" aria-label="weather (13 items)">weather</a>
<a href="http://www.planet-tonga.com/tag/whales/" class="tag-cloud-link tag-link-52 tag-link-position-44" style="font-size: 8.7368421052632pt;" aria-label="whales (4 items)">whales</a>
<a href="http://www.planet-tonga.com/tag/youth/" class="tag-cloud-link tag-link-31 tag-link-position-45" style="font-size: 14.336842105263pt;" aria-label="youth (28 items)">youth</a></div>
</div> <!--sidebar end -->	
	<div style="clear:both"></div>
</div> <!-- END POSTBODY -->
	
	<div style="clear:both"></div>
	
	    
	
	<div style="clear:both"></div>

	<div id="footer">
		<a href="http://www.planet-tonga.com/" title="Home">&copy; Planet Tonga</a> | Largest online community for Tongans and other Pacific Islanders.	</div><!-- END FOOTER -->

</div><!-- END CONTENT -->

	<div style="display:none">
	<div class="grofile-hash-map-ac1dc0156f0625e18f006e9a2ba6dfe6">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.planet-tonga.com\/2016\/06\/16\/tongan-mp-wants-pay-to-match-pacific-counterparts-radio-new-zealand-news\/":9328};
	</script>
		<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var obj_onenews = {"__more":"More","__less":"Less","__videolink":"Video Link","__close":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/themes/ptonga/script.js'></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.planet-tonga.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'3732009',post:'9328',tz:'-6',srv:'www.planet-tonga.com'} ]);
	_stq.push([ 'clickTrackerInit', '3732009', '9328' ]);
</script>
</body>
</html>